Job:
#1887509bug11 months agoOpenshift-tests conformance TopologyManager tests run when Machine Config Operator is not installed on cluster RELEASE_PENDING
passed: [sig-network] pods should successfully create sandboxes by other
passed: [sig-api-machinery] kube-apiserver-new-connection should be available
passed: [sig-api-machinery] openshift-apiserver-new-connection should be available
passed: [sig-api-machinery] oauth-apiserver-new-connection should be available
passed: [sig-api-machinery] kube-apiserver-reused-connection should be available
passed: [sig-api-machinery] openshift-apiserver-reused-connection should be available
passed: [sig-api-machinery] oauth-apiserver-reused-connection should be available
(duplicates are used to mark some failures as flake and not to fail the whole suite
#1968079bug7 months agoGCP CI: dial tcp: lookup api... on 172.30.0.10:53: no such host NEW
  [sig-api-machinery] kube-apiserver-new-connection should be available
  Run #0: Failed expand_less	51m58s
pull-ci-openshift-origin-master-e2e-agnostic-cmd (all) - 119 runs, 58% failed, 3% of failures match = 2% impact
#1483654242446086144junit3 days ago
# [sig-api-machinery] disruption/kube-api connection/new should be available throughout the test
disruption/kube-api connection/new was failing for 1s seconds (test duration: 12m22s)
# [sig-api-machinery] disruption/oauth-api connection/new should be available throughout the test
disruption/oauth-api connection/new was failing for 1s seconds (test duration: 12m22s)
# [sig-api-machinery] disruption/openshift-api connection/reused should be available throughout the test
disruption/openshift-api connection/reused was failing for 1s seconds (test duration: 12m22s)
#1483164594087137280junit5 days ago
# [sig-api-machinery] disruption/kube-api connection/new should be available throughout the test
disruption/kube-api connection/new was failing for 1s seconds (test duration: 12m33s)
# [sig-api-machinery] disruption/oauth-api connection/new should be available throughout the test
disruption/oauth-api connection/new was failing for 1s seconds (test duration: 12m33s)

Found in 1.68% of runs (2.90% of failures) across 119 total runs and 1 jobs (57.98% failed) in 205ms - clear search | chart view - source code located on github